Set as homepageCollectors site

vstarcam

 Retrieve Password
 Register
Black Friday Week Sale
1234
Return to forum Add thread
Author: Private-Sector

c7824wip firmware upgrade failed!!

[Copy URL]

48

!threads!

0

Friends

0

Money

Super Moderator

Rank: 8Rank: 8

VS-support1 Post time 2018-11-15 09:21:16 |Show all posts
lisandrorondon replied at 2018-11-14 09:31
Hello

I could made the procedure indicated, but the camera dont responsed. As consecuense can not u ...

Dear Sir/Madam,
You are advised use lan cable to connect camera to your router's lan port,
if it failed again, change another network environment.
Reply

Use magic Report

0

!threads!

0

Friends

0

Money

Newbie

Rank: 1

AddiEs88 Post time 2018-12-3 21:19:49 |Show all posts
Edited by AddiEs88 at 2018-12-3 21:22 \n\nI have the same problem upgrade wrong firmware 48.53.75.105 with bord revision 1.5 ..    try recover  48.53.72.xx PTZ ok.  But video not work  black screen
how to correct this problem / WEB UI version EN53.8.1.14
dfgh.jpg
IMG_9505_filtered.jpg
IMG_9507_filtered.jpg
Reply

Use magic Report

0

!threads!

0

Friends

0

Money

Newbie

Rank: 1

benossa Post time 6 Day Before |Show all posts
Hi, I have three cameras with no response at all, every camera is same model C7824WIP, I was trying all methods with SD card but none worked.
Cameras seems to be unable to boot, green LED is ON but there is no motor calibration on startup and camera is not found in network. when using network cable back leds green and yellow are OFF.

I have soldered 4 wires on board label Serial0 get console output on PC and I get is this boot loop repeating (check image attached)


I was hoping you can give me instructions how to flash new firmware through serial port
boot loop.PNG
47575606_212251603021453_261452565026177024_n.jpg
47485850_207271020192085_6483769762043133952_n.jpg
47477616_740848782949338_2288906965323087872_n.jpg
47471008_267875330574241_3473833359333916672_n.jpg
47360949_1762404820555617_6276203892527071232_n.jpg
Reply

Use magic Report

48

!threads!

0

Friends

0

Money

Super Moderator

Rank: 8Rank: 8

VS-support1 Post time The day before yesterday 15:47 |Show all posts
sysmstr replied at 2018-10-10 10:04
It is indeed a white model.

However, since I can not even communicate with the camera, I can not te ...

Dear Sir/Madam,
It's possible that there is no problem with your camera,
you are advised to reset camera to factory, delete camera from APP,
and then add it to APP again.
Reply

Use magic Report

1234
Return to forum Add thread
You have to log in before you can reply Login | Register

Archiver|Mobile version|网络摄像机|IP Camera|Network Camera|HD IP Camera|Eye4 Smart Cloud|网络摄像机|NVS|vstarcam ip camera bbs    

GMT+8, 2018-12-13 11:27 , Processed in 0.109696 second(s), 25 queries .

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

Top