Set as homepageCollectors site

VStarcam

 Retrieve Password
 Register
C16S-security-camera
!show!: 962|Reply: 3

My C7837 did not have any display

[Copy URL]

1

!threads!

0

Friends

0

Money

Newbie

Rank: 1

keithyu Post time 2018-9-1 21:02:08 |Show all posts
Support,

My C7837 did not have any display, but the web page can access (also no display), and also reset to factory setting.
Would you mind send the updated firmware for me to test ??????

24

!threads!

0

Friends

0

Money

Administrator

Rank: 9Rank: 9Rank: 9

hbadmin Post time 2018-9-3 17:34:14 |Show all posts
Sir/Madam,
Thanks for your message, it mostly caused by network problem,
you are advisd to check the camera network environment.
Reply

Use magic Report

1

!threads!

0

Friends

0

Money

Newbie

Rank: 1

keithyu Post time 2018-9-7 13:53:00 |Show all posts
since We have two vstarcam - one is 7837 and the other is C26S. while only the 7837 have this problem, so just ask the latest firmware to test
Reply

Use magic Report

48

!threads!

0

Friends

0

Money

Super Moderator

Rank: 8Rank: 8

VS-support1 Post time 2018-9-8 17:36:13 |Show all posts
keithyu replied at 2018-9-7 13:53
since We have two vstarcam - one is 7837 and the other is C26S. while only the 7837 have this proble ...

Dear Sir/Madam,
Thanks for your message, I will send your C7837 WIP camera firmware, please tell me the camera UID first,
I will check the firmware version and send your the firmware file in the next message.
Reply

Use magic Report

You have to log in before you can reply Login | Register

网络摄像机|IP Camera|Network Camera|HD IP Camera|Eye4 Smart Cloud|NVR|VStarcam IP camera bbs    

GMT+8, 2020-5-27 11:28 , Processed in 0.050393 second(s), 28 queries .

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

Top